
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.commercial-news.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="ben jessup, senior, garrett taylor, sport, american football, playoff game, pass, ridgeview, jameson remole" />
<meta name="news_keywords" content="ben jessup, senior, garrett taylor, sport, american football, playoff game, pass, ridgeview, jameson remole" />
<meta name="description" content="CATLIN &mdash; At the end of Saturday's IHSA Class 1A playoff game, the Salt Fork seniors ran through a lane of their underclassmen." />
<meta name="author" content="MARVIN HOLMAN marvin.holman@dancomnews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.commercial-news.com/sports/prep-football-salt-fork-falls-to-lexington-ridgeview/article_3a10ac84-5d56-11ed-86c2-174cf3ccf6fe.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/c/78/c78b7004-5d69-11ed-9463-ebeec779a3d9/6367000f5d559.image.jpg?crop=1662%2C873%2C0%2C187&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="PREP FOOTBALL: Salt Fork falls to Lexington/Ridgeview" />
<meta property="og:description" content="CATLIN &mdash; At the end of Saturday's IHSA Class 1A playoff game, the Salt Fork seniors ran through a lane of their underclassmen." />
<meta property="og:site_name" content="Commercial News" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/commercialnews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@commercialnews" />
<meta name="twitter:image:alt" content="Storm photo 1.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083063"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2536387 .tnt-prop-img { max-width: 350px; } #site-logo-2536387 { color: #666; } .follow-links-2536384 li { margin-right: 1px; padding: 0; } .follow-links-2536384 li a, .follow-links-2536384 li a:focus, .follow-links-2536384 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2536384 li a:hover { text-decoration: none; } .follow-links-2536384 li a.li:hover { color: #000; } #tncms-block-2529121 .tnt-prop-img { max-width: 350px; } #weather-2529127 .list-unstyled { margin: 0; } #weather-2529127 span { display: block; } #weather-2529127 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2529127 .icon { position: relative; } #weather-2529127 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2529127 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2529127 .cond { opacity: 0.7; } #weather-2529127 .current-conditions { float: left; height: 24px; } #weather-2529127 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2529127 .icon { margin-top: 4px; } #site-top-nav #weather-2529127 .temp { line-height: 36px; } #weather-2529127 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2529127 .current-conditions { padding-top: 11px; } #weather-2529127 .city-title { padding-top: 5px; } #weather-2529127 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2529127 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2529127 .weather-expanded small { opacity: 0.5; } #weather-2529127 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2529127 .zip-update { width: 75px; } #weather-2529127 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2529127 .zip-update-link:hover { color: #777; } #tncms-block-2536369 .tnt-prop-img { max-width: 350px; } #site-logo-2536369 { color: #666; } #site-logo-2536369 .list-inline, #site-logo-2536369 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2536369 .logo-top ul, #site-logo-2536369 .logo-top div { margin-bottom: 10px; } #site-logo-2536369 .logo-bottom ul, #site-logo-2536369 .logo-bottom div { margin-top: 10px; } .follow-links-2529133 li { margin-right: 1px; padding: 0; } .follow-links-2529133 li a, .follow-links-2529133 li a:focus, .follow-links-2529133 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2529133 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2529133 li a.fs,.follow-links-2529133 li a.fs:hover { color: #fff; background-color: #1595C7; } #block-2536372 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2536372 #card-showcase-b3557552-5937-11ed-9371-7baf60e19cbf .showcase-box { width: 24% } #block-2536372 #card-showcase-47896e2a-5949-11ed-8f19-67a1aef54750 .showcase-box { width: 24% } #block-2536372 #card-showcase-e7d14034-5920-11ed-98fc-e326af79a544 .showcase-box { width: 24% } #block-2536372 #card-showcase-798e9acd-3af7-5d48-af85-348e45e9ac3d .showcase-box { width: 24% } #block-2536255 .most-popular .tab-text { display: none; } #block-2536255 .most-popular .active .tab-text { display: inline; } #block-2529085 .card-panel { border: 5px solid; } #block-2529085 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2529085 .card-panel { border-color: #ccc; } #block-2529085 .sticker { background-color: #cccccc; } #block-2529085 .card-panel .panel-body { padding-top: 60px; } #block-2529085 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2529085.block { margin-bottom: 0 !important; } #tncms-block-2528983 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":"13"},"content":{"id":"3a10ac84-5d56-11ed-86c2-174cf3ccf6fe","title":"PREP FOOTBALL: Salt Fork falls to Lexington\/Ridgeview","type":"article","published_time":"2022-11-06T03:00:00Z","tags":["ben jessup","senior","garrett taylor","sport","american football","playoff game","pass","ridgeview","jameson remole"],"authors":[{"id":"cabf2eb0-be8d-11e9-8bf8-7fdcbb329e06","eh":"a4ebdc10a9d3d4461126aa9f0cfe3b6f6395fc45604bb941f0916373a7501b8e","first_name":"","last_name":"","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["sports","sports\/high_school_sports","sports\/local_sports"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":2,"video_count":0,"audio_count":0,"word_count":917},"byline":"MARVIN HOLMAN\nmarvin.holman@dancomnews.com"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"MARVIN HOLMAN\nmarvin.holman@dancomnews.com","start_hour":"22","id":"3a10ac84-5d56-11ed-86c2-174cf3ccf6fe","app":"editorial","ga_page":"\/sports\/article_3a10ac84-5d56-11ed-86c2-174cf3ccf6fe.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":352},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"commercial-news.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":44,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"3a10ac84-5d56-11ed-86c2-174cf3ccf6fe","asset_headline":"PREP FOOTBALL: Salt Fork falls to Lexington\/Ridgeview","asset_byline":"MARVIN HOLMAN\nmarvin.holman@dancomnews.com","asset_pub_date":"11\/05\/2022","asset_pub_time":"10:00 pm","asset_canonical":"https:\/\/www.commercial-news.com\/sports\/prep-football-salt-fork-falls-to-lexington-ridgeview\/article_3a10ac84-5d56-11ed-86c2-174cf3ccf6fe.html","asset_tag_1":"ben jessup","asset_tag_2":"senior","asset_tag_3":"garrett taylor","asset_tag_4":"sport","asset_tag_5":"american football","asset_tag_6":"playoff game","asset_tag_7":"pass","asset_tag_8":"ridgeview","asset_tag_9":"jameson remole"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468346207"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65081159?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=c9oml49ab&p=oi&m=1128481045314&sit=4l5vgcwlb&f=77977bf9-1aa5-4abc-9b2b-61cc26f77c0b","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"commercial_news_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"2529085"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>PREP FOOTBALL: Salt Fork falls to Lexington/Ridgeview | Sports | commercial-news.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>

 

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.commercial-news.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/custom/image/531e5484-951b-11e5-9f71-e774149793e9.png" />
    <link rel="alternate" type="application/rss+xml" title="PREP FOOTBALL: Salt Fork falls to Lexington/Ridgeview | Sports | commercial-news.com" href="http://www.commercial-news.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.commercial-news.com/sports/prep-football-salt-fork-falls-to-lexington-ridgeview/article_3a10ac84-5d56-11ed-86c2-174cf3ccf6fe.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/hov1RcBTJWV7kN6BXtpwC-qDdUlCURa06TOdgwGwz8PQAKVgV24tsYa",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/ktdCVIJxtB1wA1HLPChkGKGJ-mYAT7a_R5tlbHPY6kpEO_8iLl-goPAL_rzcS2I1dcbjHfZIA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="LGjjGw_EvK70UhOPzxo3K2yd9Moo9YEyCgO1dHmg7gg" />
<script async src='https://tag.simpli.fi/sifitag/466ddf60-4d90-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'commercialnews',
        targeting: {
            section: 'sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://commercial-news-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="3a10ac84-5d56-11ed-86c2-174cf3ccf6fe" />
<!-- APP Comments -->






<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.commercial-news.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=13&amp;townnews.content.id=3a10ac84-5d56-11ed-86c2-174cf3ccf6fe&amp;townnews.content.title=PREP+FOOTBALL%3A+Salt+Fork+falls+to+Lexington%2FRidgeview&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-06T03%3A00%3A00Z&amp;townnews.content.tags.0=ben+jessup&amp;townnews.content.tags.1=senior&amp;townnews.content.tags.2=garrett+taylor&amp;townnews.content.tags.3=sport&amp;townnews.content.tags.4=american+football&amp;townnews.content.tags.5=playoff+game&amp;townnews.content.tags.6=pass&amp;townnews.content.tags.7=ridgeview&amp;townnews.content.tags.8=jameson+remole&amp;townnews.content.authors.0.id=cabf2eb0-be8d-11e9-8bf8-7fdcbb329e06&amp;townnews.content.authors.0.eh=a4ebdc10a9d3d4461126aa9f0cfe3b6f6395fc45604bb941f0916373a7501b8e&amp;townnews.content.authors.0.first_name=&amp;townnews.content.authors.0.last_name=&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=sports&amp;townnews.content.taxnonomies.blox_sections.items.1=sports%2Fhigh_school_sports&amp;townnews.content.taxnonomies.blox_sections.items.2=sports%2Flocal_sports&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=2&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=917&amp;townnews.content.byline=MARVIN+HOLMAN%0Amarvin.holman%40dancomnews.com&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=MARVIN+HOLMAN%0Amarvin.holman%40dancomnews.com&amp;tncms.asset.start_hour=22&amp;tncms.asset.id=3a10ac84-5d56-11ed-86c2-174cf3ccf6fe&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_3a10ac84-5d56-11ed-86c2-174cf3ccf6fe.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=352&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=commercial-news.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports&amp;weather_temp=44&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports&amp;asset_id=3a10ac84-5d56-11ed-86c2-174cf3ccf6fe&amp;asset_headline=PREP+FOOTBALL%3A+Salt+Fork+falls+to+Lexington%2FRidgeview&amp;asset_byline=MARVIN+HOLMAN%0Amarvin.holman%40dancomnews.com&amp;asset_pub_date=11%2F05%2F2022&amp;asset_pub_time=10%3A00+pm&amp;asset_canonical=https%3A%2F%2Fwww.commercial-news.com%2Fsports%2Fprep-football-salt-fork-falls-to-lexington-ridgeview%2Farticle_3a10ac84-5d56-11ed-86c2-174cf3ccf6fe.html&amp;asset_tag_1=ben+jessup&amp;asset_tag_2=senior&amp;asset_tag_3=garrett+taylor&amp;asset_tag_4=sport&amp;asset_tag_5=american+football&amp;asset_tag_6=playoff+game&amp;asset_tag_7=pass&amp;asset_tag_8=ridgeview&amp;asset_tag_9=jameson+remole&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NGLNBR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NGLNBR');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.commercial-news.com/users/admin/contribute/article/?assetid=3a10ac84-5d56-11ed-86c2-174cf3ccf6fe&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.commercial-news.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.commercial-news.com/tncms/admin/editorial-asset/?edit=3a10ac84-5d56-11ed-86c2-174cf3ccf6fe"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2536387" class="tncms-block in-drawer"><div id="site-logo-2536387" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/media/a/d3/ad334c1a-cfc8-11ec-b462-b30ad1a1a5d1/62796216c0489.image.png?resize=200%2C21" 
            srcset="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/media/a/d3/ad334c1a-cfc8-11ec-b462-b30ad1a1a5d1/62796216c0489.image.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/media/a/d3/ad334c1a-cfc8-11ec-b462-b30ad1a1a5d1/62796216c0489.image.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/media/a/d3/ad334c1a-cfc8-11ec-b462-b30ad1a1a5d1/62796216c0489.image.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/media/a/d3/ad334c1a-cfc8-11ec-b462-b30ad1a1a5d1/62796216c0489.image.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/media/a/d3/ad334c1a-cfc8-11ec-b462-b30ad1a1a5d1/62796216c0489.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="37"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2536384" class="tncms-block in-drawer social-links"><div class="follow-links-2536384 follow-links default">
    
    <section id="block-2536384" class="block emphasis-h3   " ><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Dc9oml49ab%26p%3Doi%26m%3D1128481045314%26sit%3D4l5vgcwlb%26f%3D77977bf9-1aa5-4abc-9b2b-61cc26f77c0b" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.commercial-news.com",
  "sameAs" : [,"https://visitor.r20.constantcontact.com/d.jsp?llr=c9oml49ab&p=oi&m=1128481045314&sit=4l5vgcwlb&f=77977bf9-1aa5-4abc-9b2b-61cc26f77c0b"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2536375" class="tncms-block hidden-md hidden-lg"><section id="block-2536375" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2536375" class="search-form-container card clearfix text-center well">
    <form id="site-search-2536375" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2536375-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2536375-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2536375 .search-spinner { position: absolute; }
    #site-search-2536375 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2536375-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2536375').submit();
        return false;
    });

    $('#site-search-2536375').on('submit', function(){
        if( $('#site-search-2536375-term').val() ){
            $('#site-search-2536375-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/national_news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_CommercialNews "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://celebrations.commercial-news.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebration-forms">Celebration Forms</a>
                                </li><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="http://photos.commercial-news.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.commercial-news.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://marketplace.commercial-news.com/danville/drive/search"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="http://marketplace.commercial-news.com/danville/garage-sale/search"  target="_blank" rel="noopener" class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.commercial-news.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.commercial-news.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.commercial-news.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=c9oml49ab&amp;p=oi&amp;m=1128481045314&amp;sit=4l5vgcwlb&amp;f=77977bf9-1aa5-4abc-9b2b-61cc26f77c0b"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.commercial-news.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://marketplace.commercial-news.com/danville/garage-sale/search"  target="_blank" rel="noopener" class="nav-link tnt-section-garage-sales">Garage Sales</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://joom.ag/7kad"  target="_blank" rel="noopener" class="nav-link tnt-section-2022-danville-dans-program">2022 Danville Dans program</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://joom.ag/5zad"  target="_blank" rel="noopener" class="nav-link tnt-section-class-of-2022-magazine">Class of 2022 Magazine </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://joom.ag/Psed"  target="_blank" rel="noopener" class="nav-link tnt-section-dacc-class-of-2022">DACC Class of 2022</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2529121" class="tncms-block"><section id="block-2529121" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/custom/image/beb5501e-4d3b-11e8-b85b-9f1a95f5fa17.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/custom/image/beb5501e-4d3b-11e8-b85b-9f1a95f5fa17.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/custom/image/beb5501e-4d3b-11e8-b85b-9f1a95f5fa17.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/custom/image/beb5501e-4d3b-11e8-b85b-9f1a95f5fa17.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/custom/image/beb5501e-4d3b-11e8-b85b-9f1a95f5fa17.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="37"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.commercial-news.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.commercial-news.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=c9oml49ab&p=oi&m=1128481045314&sit=4l5vgcwlb&f=77977bf9-1aa5-4abc-9b2b-61cc26f77c0b"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/commercialnews"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.commercial-news.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.commercial-news.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    PREP FOOTBALL: Salt Fork falls to Lexington/Ridgeview
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://commercial-news-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2529127" class="tncms-block cnhi-weather-widget"><div id="weather-2529127" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=61832" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">44&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="61832">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2529127" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Danville, IL
                                
                                <small>(61832)</small>
                            </h4><h5>Today</h5>
                                <p>Clear skies. Low 42F. Winds SSW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 42F. Winds SSW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 5, 2022 @ 11:06 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=61832"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2529124" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2536369" class="tncms-block"><div id="site-logo-2536369" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/media/a/d3/ad334c1a-cfc8-11ec-b462-b30ad1a1a5d1/62796216c0489.image.png?resize=200%2C21" 
            srcset="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/media/a/d3/ad334c1a-cfc8-11ec-b462-b30ad1a1a5d1/62796216c0489.image.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/media/a/d3/ad334c1a-cfc8-11ec-b462-b30ad1a1a5d1/62796216c0489.image.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/media/a/d3/ad334c1a-cfc8-11ec-b462-b30ad1a1a5d1/62796216c0489.image.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/media/a/d3/ad334c1a-cfc8-11ec-b462-b30ad1a1a5d1/62796216c0489.image.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/media/a/d3/ad334c1a-cfc8-11ec-b462-b30ad1a1a5d1/62796216c0489.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="37"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Saturday, November 5, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2529133" class="tncms-block"><div class="follow-links-2529133 pull-right">
    
    <section id="block-2529133" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=c9oml49ab&p=oi&m=1128481045314&sit=4l5vgcwlb&f=77977bf9-1aa5-4abc-9b2b-61cc26f77c0b" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.commercial-news.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=c9oml49ab&p=oi&m=1128481045314&sit=4l5vgcwlb&f=77977bf9-1aa5-4abc-9b2b-61cc26f77c0b"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2529133 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2529130" class="tncms-block cnhi-search"><section id="block-2529130" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2529130" class="search-form-container card clearfix text-center ">
    <form id="site-search-2529130" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2529130-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2529130-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2529130 .search-spinner { position: absolute; }
    #site-search-2529130 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2529130 { margin-bottom:0; }
        #site-search-2529130 .site-search-form { padding:0; }
        #site-search-2529130 #site-search-2529130-btn {
            outline: none;}
        #site-search-2529130 #site-search-2529130-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2529130-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2529130').submit();
        return false;
    });

    $('#site-search-2529130').on('submit', function(){
        if( $('#site-search-2529130-term').val() ){
            $('#site-search-2529130-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2529136" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2536276" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2536372" class="tncms-block pediment"><section id="block-2536372" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-b3557552-5937-11ed-9371-7baf60e19cbf" class="clearfix tnt-asset-type-image card showcase position-0 odd tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b3557552-5937-11ed-9371-7baf60e19cbf media-preview image-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/velazquez-visits-noon-rotary/image_b3557552-5937-11ed-9371-7baf60e19cbf.html" class="tnt-asset-link"  aria-label="Velazquez visits Noon Rotary">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Velazquez visits Noon Rotary"
                            class="img-responsive lazyload full default"
                            width="399"
                            height="224"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/b/35/b3557552-5937-11ed-9371-7baf60e19cbf/635ff5aab149d.image.jpg?crop=399%2C224%2C0%2C98&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/b/35/b3557552-5937-11ed-9371-7baf60e19cbf/635ff5aab149d.image.jpg?crop=399%2C224%2C0%2C98&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/b/35/b3557552-5937-11ed-9371-7baf60e19cbf/635ff5aab149d.image.jpg?crop=399%2C224%2C0%2C98&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/b/35/b3557552-5937-11ed-9371-7baf60e19cbf/635ff5aab149d.image.jpg?crop=399%2C224%2C0%2C98&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/b/35/b3557552-5937-11ed-9371-7baf60e19cbf/635ff5aab149d.image.jpg?crop=399%2C224%2C0%2C98&resize=399%2C224&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/velazquez-visits-noon-rotary/image_b3557552-5937-11ed-9371-7baf60e19cbf.html" class="tnt-asset-link" aria-label="Velazquez visits Noon Rotary">
        

        
            Velazquez visits Noon Rotary</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-47896e2a-5949-11ed-8f19-67a1aef54750" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-47896e2a-5949-11ed-8f19-67a1aef54750 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/i-am-you-are-we-are-create-art-not-problems/article_47896e2a-5949-11ed-8f19-67a1aef54750.html" class="tnt-asset-link"  aria-label="I am. You are. We are: 'Create art, not problems'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="I am. You are. We are: 'Create art, not problems'"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="701"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/4/b3/4b359a26-5949-11ed-b35e-d79794c36c5d/636012fd98a93.image.jpg?crop=1247%2C701%2C0%2C480&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/4/b3/4b359a26-5949-11ed-b35e-d79794c36c5d/636012fd98a93.image.jpg?crop=1247%2C701%2C0%2C480&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/4/b3/4b359a26-5949-11ed-b35e-d79794c36c5d/636012fd98a93.image.jpg?crop=1247%2C701%2C0%2C480&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/4/b3/4b359a26-5949-11ed-b35e-d79794c36c5d/636012fd98a93.image.jpg?crop=1247%2C701%2C0%2C480&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/4/b3/4b359a26-5949-11ed-b35e-d79794c36c5d/636012fd98a93.image.jpg?crop=1247%2C701%2C0%2C480&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/4/b3/4b359a26-5949-11ed-b35e-d79794c36c5d/636012fd98a93.image.jpg?crop=1247%2C701%2C0%2C480&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/4/b3/4b359a26-5949-11ed-b35e-d79794c36c5d/636012fd98a93.image.jpg?crop=1247%2C701%2C0%2C480&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/4/b3/4b359a26-5949-11ed-b35e-d79794c36c5d/636012fd98a93.image.jpg?crop=1247%2C701%2C0%2C480&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/4/b3/4b359a26-5949-11ed-b35e-d79794c36c5d/636012fd98a93.image.jpg?crop=1247%2C701%2C0%2C480&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/4/b3/4b359a26-5949-11ed-b35e-d79794c36c5d/636012fd98a93.image.jpg?crop=1247%2C701%2C0%2C480&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/4/b3/4b359a26-5949-11ed-b35e-d79794c36c5d/636012fd98a93.image.jpg?crop=1247%2C701%2C0%2C480&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/4/b3/4b359a26-5949-11ed-b35e-d79794c36c5d/636012fd98a93.image.jpg?crop=1247%2C701%2C0%2C480&resize=1247%2C701&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/i-am-you-are-we-are-create-art-not-problems/article_47896e2a-5949-11ed-8f19-67a1aef54750.html" class="tnt-asset-link" aria-label="I am. You are. We are: 'Create art, not problems'">
        

        
            I am. You are. We are: 'Create art, not problems'</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-e7d14034-5920-11ed-98fc-e326af79a544" class="clearfix tnt-asset-type-collection card showcase position-2 odd tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e7d14034-5920-11ed-98fc-e326af79a544 media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/400th-ramp-completed/collection_e7d14034-5920-11ed-98fc-e326af79a544.html" class="tnt-asset-link"  aria-label="400th ramp completed">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="400th ramp completed"
                            class="img-responsive lazyload full default"
                            width="1170"
                            height="658"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/f/29/f29e49bc-5920-11ed-a8cd-93f8dd4984f4/635fcfa07cb02.image.jpg?crop=1170%2C658%2C0%2C136&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/f/29/f29e49bc-5920-11ed-a8cd-93f8dd4984f4/635fcfa07cb02.image.jpg?crop=1170%2C658%2C0%2C136&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/f/29/f29e49bc-5920-11ed-a8cd-93f8dd4984f4/635fcfa07cb02.image.jpg?crop=1170%2C658%2C0%2C136&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/f/29/f29e49bc-5920-11ed-a8cd-93f8dd4984f4/635fcfa07cb02.image.jpg?crop=1170%2C658%2C0%2C136&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/f/29/f29e49bc-5920-11ed-a8cd-93f8dd4984f4/635fcfa07cb02.image.jpg?crop=1170%2C658%2C0%2C136&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/f/29/f29e49bc-5920-11ed-a8cd-93f8dd4984f4/635fcfa07cb02.image.jpg?crop=1170%2C658%2C0%2C136&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/f/29/f29e49bc-5920-11ed-a8cd-93f8dd4984f4/635fcfa07cb02.image.jpg?crop=1170%2C658%2C0%2C136&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/f/29/f29e49bc-5920-11ed-a8cd-93f8dd4984f4/635fcfa07cb02.image.jpg?crop=1170%2C658%2C0%2C136&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/f/29/f29e49bc-5920-11ed-a8cd-93f8dd4984f4/635fcfa07cb02.image.jpg?crop=1170%2C658%2C0%2C136&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/f/29/f29e49bc-5920-11ed-a8cd-93f8dd4984f4/635fcfa07cb02.image.jpg?crop=1170%2C658%2C0%2C136&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/f/29/f29e49bc-5920-11ed-a8cd-93f8dd4984f4/635fcfa07cb02.image.jpg?crop=1170%2C658%2C0%2C136&resize=1170%2C658&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/400th-ramp-completed/collection_e7d14034-5920-11ed-98fc-e326af79a544.html" class="tnt-asset-link" aria-label="400th ramp completed">
        

        
            400th ramp completed</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-798e9acd-3af7-5d48-af85-348e45e9ac3d" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-ap tnt-flag-featured tnt-flag-agate  tnt-section-ap tnt-sub-section-sports tnt-sub-section-agate">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-798e9acd-3af7-5d48-af85-348e45e9ac3d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/sports/agate/us-mortgage-rates-top-7-for-the-first-time-in-2-decades/article_798e9acd-3af7-5d48-af85-348e45e9ac3d.html" class="tnt-asset-link"  aria-label="US mortgage rates top 7% for the first time in 2 decades">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="US mortgage rates top 7% for the first time in 2 decades"
                            class="img-responsive lazyload ap-photo full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/e/ff/effddc98-b307-52a3-a3a3-30bd0f2910c5/635fd3020f648.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/e/ff/effddc98-b307-52a3-a3a3-30bd0f2910c5/635fd3020f648.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/e/ff/effddc98-b307-52a3-a3a3-30bd0f2910c5/635fd3020f648.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/e/ff/effddc98-b307-52a3-a3a3-30bd0f2910c5/635fd3020f648.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/e/ff/effddc98-b307-52a3-a3a3-30bd0f2910c5/635fd3020f648.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/e/ff/effddc98-b307-52a3-a3a3-30bd0f2910c5/635fd3020f648.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/e/ff/effddc98-b307-52a3-a3a3-30bd0f2910c5/635fd3020f648.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/e/ff/effddc98-b307-52a3-a3a3-30bd0f2910c5/635fd3020f648.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/e/ff/effddc98-b307-52a3-a3a3-30bd0f2910c5/635fd3020f648.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/e/ff/effddc98-b307-52a3-a3a3-30bd0f2910c5/635fd3020f648.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/e/ff/effddc98-b307-52a3-a3a3-30bd0f2910c5/635fd3020f648.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/e/ff/effddc98-b307-52a3-a3a3-30bd0f2910c5/635fd3020f648.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/e/ff/effddc98-b307-52a3-a3a3-30bd0f2910c5/635fd3020f648.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/e/ff/effddc98-b307-52a3-a3a3-30bd0f2910c5/635fd3020f648.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/sports/agate/us-mortgage-rates-top-7-for-the-first-time-in-2-decades/article_798e9acd-3af7-5d48-af85-348e45e9ac3d.html" class="tnt-asset-link" aria-label="US mortgage rates top 7% for the first time in 2 decades">
        

        
            US mortgage rates top 7% for the first time in &hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2536363" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2536252" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2536249" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-photo-modal" class="carousel-inner"><div  class="item photo-c78b7004-5d69-11ed-9463-ebeec779a3d9">
                            <div class="item-container">
                                <div data-track-object='{"title":"PREP FOOTBALL: Salt Fork falls to Lexington/Ridgeview","url":"/sports/prep-football-salt-fork-falls-to-lexington-ridgeview/article_3a10ac84-5d56-11ed-86c2-174cf3ccf6fe.html","uuid":"3a10ac84-5d56-11ed-86c2-174cf3ccf6fe","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/c/78/c78b7004-5d69-11ed-9463-ebeec779a3d9/6367000f5d559.image.jpg?resize=666%2C500"
                    
                    alt="Storm photo 1.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/c/78/c78b7004-5d69-11ed-9463-ebeec779a3d9/6367000f5d559.image.jpg?resize=666%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-photo-modal" data-target=".caption-inner-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-photo-modal collapse in"><div class="caption-text"><p>Salt Fork's defense wraps up Ridgeview/Lexington running back Logan Friedmansky in the first half of Saturday afternoon's IHSA Class 1A second round playoff game in Catlin. The Storm lost the game 56-20.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Deb Edwards/Commercial-News</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2d4650a8-5d6a-11ed-9df4-8300b2f59d7f">
                            <div class="item-container">
                                <div data-track-object='{"title":"PREP FOOTBALL: Salt Fork falls to Lexington/Ridgeview","url":"/sports/prep-football-salt-fork-falls-to-lexington-ridgeview/article_3a10ac84-5d56-11ed-86c2-174cf3ccf6fe.html","uuid":"3a10ac84-5d56-11ed-86c2-174cf3ccf6fe","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/2/d4/2d4650a8-5d6a-11ed-9df4-8300b2f59d7f/6367004920ef8.image.jpg?resize=375%2C500"
                    
                    alt="Storm photo 2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/2/d4/2d4650a8-5d6a-11ed-9df4-8300b2f59d7f/6367004920ef8.image.jpg?resize=375%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-photo-modal" data-target=".caption-inner-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-photo-modal collapse in"><div class="caption-text"><p>Salt Fork senior running back Ethan McLain runs the ball through the Ridgeview/Lexington defense during the first half.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Deb Edwards/Commercial-News</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe" class="asset article-default"  data-url="https://www.commercial-news.com/sports/prep-football-salt-fork-falls-to-lexington-ridgeview/article_3a10ac84-5d56-11ed-86c2-174cf3ccf6fe.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="CATLIN — At the end of Saturday's IHSA Class 1A playoff game, the Salt Fork seniors ran through a lane of their underclassmen. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/c/78/c78b7004-5d69-11ed-9463-ebeec779a3d9/6367000f5d559.image.jpg?crop=1662%2C873%2C0%2C187&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="commercial-news.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.commercial-news.com/sports/prep-football-salt-fork-falls-to-lexington-ridgeview/article_3a10ac84-5d56-11ed-86c2-174cf3ccf6fe.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.commercial-news.com\/tncms\/search\/mlt\/?origin=3a10ac84-5d56-11ed-86c2-174cf3ccf6fe&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3a10ac84-5d56-11ed-86c2-174cf3ccf6fe","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe" class="asset-paging">
                <div id="paging-prev-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe" class="paging-link prev offset"></div>
                <div id="paging-next-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>PREP FOOTBALL: Salt Fork falls to Lexington/Ridgeview</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-cabf2eb0-be8d-11e9-8bf8-7fdcbb329e06-asset-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.commercial-news.com/users/profile/Marvin%20Holman">MARVIN HOLMAN
marvin.holman@dancomnews.com</a></span>
                
                    <div id="author-popup-cabf2eb0-be8d-11e9-8bf8-7fdcbb329e06-asset-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-content" class="hide"><article class="clearfix card author popup-content card-author-cabf2eb0-be8d-11e9-8bf8-7fdcbb329e06">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.commercial-news.com/users/profile/Marvin%20Holman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Marvin Holman" src="https://secure.gravatar.com/avatar/c2cc449f1935a0d93c2ac63ee26d532d?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.commercial-news.com/users/profile/Marvin%20Holman" rel="author" class="tnt-user-profile-link tnt-user-name">Marvin Holman</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mholman@dancomnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-05T22:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 5, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-05T22:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-05T22:00:00-05:00">
    <meta itemprop="datePublished" content="2022-11-05T22:00:00-05:00">
    <meta itemprop="dateModified" content="2022-11-05T22:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe" class="carousel-inner"><div  class="item photo-c78b7004-5d69-11ed-9463-ebeec779a3d9">
                            <div class="item-container">
                                <div data-track-object='{"title":"PREP FOOTBALL: Salt Fork falls to Lexington/Ridgeview","url":"/sports/prep-football-salt-fork-falls-to-lexington-ridgeview/article_3a10ac84-5d56-11ed-86c2-174cf3ccf6fe.html","uuid":"3a10ac84-5d56-11ed-86c2-174cf3ccf6fe","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-c78b7004-5d69-11ed-9463-ebeec779a3d9" data-instance="#gallery-items-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-photo-modal" data-target="#photo-carousel-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/c/78/c78b7004-5d69-11ed-9463-ebeec779a3d9/6367000f5d559.image.jpg?resize=666%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/c/78/c78b7004-5d69-11ed-9463-ebeec779a3d9/6367000f5d559.image.jpg?resize=666%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/c/78/c78b7004-5d69-11ed-9463-ebeec779a3d9/6367000f5d559.image.jpg?resize=666%2C500"
                    
                    alt="Storm photo 1.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/c/78/c78b7004-5d69-11ed-9463-ebeec779a3d9/6367000f5d559.image.jpg?resize=666%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe collapse in"><div class="caption-text"><p>Salt Fork's defense wraps up Ridgeview/Lexington running back Logan Friedmansky in the first half of Saturday afternoon's IHSA Class 1A second round playoff game in Catlin. The Storm lost the game 56-20.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Deb Edwards/Commercial-News</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2d4650a8-5d6a-11ed-9df4-8300b2f59d7f">
                            <div class="item-container">
                                <div data-track-object='{"title":"PREP FOOTBALL: Salt Fork falls to Lexington/Ridgeview","url":"/sports/prep-football-salt-fork-falls-to-lexington-ridgeview/article_3a10ac84-5d56-11ed-86c2-174cf3ccf6fe.html","uuid":"3a10ac84-5d56-11ed-86c2-174cf3ccf6fe","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-2d4650a8-5d6a-11ed-9df4-8300b2f59d7f" data-instance="#gallery-items-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-photo-modal" data-target="#photo-carousel-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/2/d4/2d4650a8-5d6a-11ed-9df4-8300b2f59d7f/6367004920ef8.image.jpg?resize=375%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/2/d4/2d4650a8-5d6a-11ed-9df4-8300b2f59d7f/6367004920ef8.image.jpg?resize=375%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/2/d4/2d4650a8-5d6a-11ed-9df4-8300b2f59d7f/6367004920ef8.image.jpg?resize=375%2C500"
                    
                    alt="Storm photo 2.jpg"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/2/d4/2d4650a8-5d6a-11ed-9df4-8300b2f59d7f/6367004920ef8.image.jpg?resize=375%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe collapse in"><div class="caption-text"><p>Salt Fork senior running back Ethan McLain runs the ball through the Ridgeview/Lexington defense during the first half.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Deb Edwards/Commercial-News</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3a10ac84-5d56-11ed-86c2-174cf3ccf6fe">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.commercial-news.com/sports/prep-football-salt-fork-falls-to-lexington-ridgeview/article_3a10ac84-5d56-11ed-86c2-174cf3ccf6fe.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.commercial-news.com/sports/prep-football-salt-fork-falls-to-lexington-ridgeview/article_3a10ac84-5d56-11ed-86c2-174cf3ccf6fe.html%20%7C%20PREP FOOTBALL: Salt Fork falls to Lexington/Ridgeview"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.commercial-news.com/sports/prep-football-salt-fork-falls-to-lexington-ridgeview/article_3a10ac84-5d56-11ed-86c2-174cf3ccf6fe.html&amp;summary=PREP FOOTBALL: Salt Fork falls to Lexington/Ridgeview"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.commercial-news.com/sports/prep-football-salt-fork-falls-to-lexington-ridgeview/article_3a10ac84-5d56-11ed-86c2-174cf3ccf6fe.html&amp;media=https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/c/78/c78b7004-5d69-11ed-9463-ebeec779a3d9/6367000f5d559.image.jpg?resize=760%2C570&amp;description=PREP FOOTBALL: Salt Fork falls to Lexington/Ridgeview"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=PREP FOOTBALL: Salt Fork falls to Lexington/Ridgeview&amp;body=https://www.commercial-news.com/sports/prep-football-salt-fork-falls-to-lexington-ridgeview/article_3a10ac84-5d56-11ed-86c2-174cf3ccf6fe.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>CATLIN — At the end of Saturday's IHSA Class 1A playoff game, the Salt Fork seniors ran through a lane of their underclassmen.</p><p>It was the last action done on the field for the class, whose careers ended with a 56-20 loss to Lexington/Ridgeview.</p><p>"It's emotional because we have been here playing for four years, so it hard to walk through and say goodbye to everyone," senior running back Ben Jessup said. "It hurts but it was a great four years and it means the most that we were together and had a great bond."</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"It's hard. Very hard," senior running back Ethan Davis said. "While it feels good to play here, it is tough to lose here."</p><p>With winds still strong at the start of the game, both teams stayed on the ground for the first quarter. The Storm went for it on a 4th and 2 on the 49, but could not convert. The Mustangs would take advantage of that on a 26-yard touchdown run by Kaden Ferrell to take a 7-0 lead.</p><p>In the second quarter, the wind died down a bit and the Storm got on the board on a 7-yard run from quarterback Jameson Remole with 8 minutes, 30 seconds left. The kick failed, but the Storm was only down 7-6.</p><p>Lexington/Ridgeview scored again with 7:07 left on a 75-yard touchdown pass from Alec Thomas to Jacob Whitehill for a 13-6 lead. Thomas would later score on a 1-yard run and Farrell would run the ball in for two for a 21-6 lead.</p><p>But Salt Fork ended the half when Remole hit senior tight end Garrett Taylor for a 20-yard touchdown pass with 1.3 seconds left. Jessup ran in for the two-point conversion and the Storm was only down 21-14 at halftime.</p><p>"We tried our best and we gave it our all even after they took the lead," Taylor said. "We had a lot of confidence going into the locker room and we told ourselves that we have to play to win in the second half, but we fell short."</p><p>It took just over a minute for the Mustangs to take that confidence away in the third on a touchdown run from Cale Hoffman with 10:53 left in the third quarter.</p><p>Remole got intercepted by Farrell and Logan Friedmansky would score on a 5-5yard touchdown run. After forcing a punt, Farrell would score on a 55-yard run with 2:40 left. Salt Fork would get the ball back, but a fumble set up a chance for more points and Farrell ran for a 20-yard score with 1:33 left in the third to complete a 29-0 third quarter for the Mustangs.</p><p>"They did what a good football team was supposed to do. they came out, they jumped on us and got it under control and we couldn't do anything about it," Hageman said. "I thought our kids played well today and it was on us that we couldn't make the adjustments. We couldn't get anything going and that sack in the beginning of the third did not help at all."</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p>"We were real confident. We are a good team and wanted to play for each other," Davis said. "I think they figured out what we we were trying to do and we came out in the second half and they got us for sure."</p><p>Remole was intercepted again to start the fourth and the Mustangs scored on a five-yard run by Dominic Martin. Salt Fork scored the last points in the fourth on a 3-yard run by Jessup with 1:02 left.</p><p>"We were moving the ball well. We had one turnover, but in the second half. we had penalties and that hurt us," Jessup said. "I think they came out and they were more ready and we didn't have enough for them."</p><p>Jessup ended up with 120 yards, while Davis had 76 yards and Ethan McLain had 55 yards and caught a pass for 17 yards. Taylor caught two passes for 37 yards.</p><p>The Storm ends the season with a 7-4 record and even with the loss, the team and its seniors have accomplished so much with the first playoff win and first playoff home game since 2006.</p><p>"It is hard to win games and harder to win playoff games and we were glad to win last week to set a playoff game here," Hageman said. "I understand that we didn't get the result that we wanted, but it was a great to play here."</p><p>"It was huge because three years before this, we never had a home playoff game," Jessup said. "We would always go on the road in the first round. It was nice to come back and play in a round 2 game."</p><p>"It was really cool to have the community behind us because we are of of the first few teams in a while to do that, so it was cool to have that," Taylor said.</p><p>The seniors hope that they will set a foundation that the underclassmen and newer players can follow.</p><p>"We are a senior-heavy class. There is a lot of leadership on this team and they looked up to us and I think that will build something in them," Jessup said.</p><p>"We left a good path for the underclassmen to follow," Taylor said. "We want them to follow on that path and we hope they can do that to have success in the next few years."</p><p>The top-seeded Mustangs are 11-0 and will face Tuscola next week in the quarterfinals. Tuscola beat Jacksonville-Routt 29-26.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2529352" class="tncms-block"></div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22ben%20jessup%22#tncms-source=keyword" class="tag-ben-jessup label label-default" data-tncms-track-dmp='search: ben-jessup' rel="nofollow">Ben Jessup</a>
                </li> <li>
                    <a href="/search/?k=%22senior%22#tncms-source=keyword" class="tag-senior label label-default" data-tncms-track-dmp='search: senior' rel="nofollow">Senior</a>
                </li> <li>
                    <a href="/search/?k=%22garrett%20taylor%22#tncms-source=keyword" class="tag-garrett-taylor label label-default" data-tncms-track-dmp='search: garrett-taylor' rel="nofollow">Garrett Taylor</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football' rel="nofollow">American Football</a>
                </li> <li>
                    <a href="/search/?k=%22playoff%20game%22#tncms-source=keyword" class="tag-playoff-game label label-default" data-tncms-track-dmp='search: playoff-game' rel="nofollow">Playoff Game</a>
                </li> <li>
                    <a href="/search/?k=%22pass%22#tncms-source=keyword" class="tag-pass label label-default" data-tncms-track-dmp='search: pass' rel="nofollow">Pass</a>
                </li> <li>
                    <a href="/search/?k=%22ridgeview%22#tncms-source=keyword" class="tag-ridgeview label label-default" data-tncms-track-dmp='search: ridgeview' rel="nofollow">Ridgeview</a>
                </li> <li>
                    <a href="/search/?k=%22jameson%20remole%22#tncms-source=keyword" class="tag-jameson-remole label label-default" data-tncms-track-dmp='search: jameson-remole' rel="nofollow">Jameson Remole</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1522"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-cabf2eb0-be8d-11e9-8bf8-7fdcbb329e06">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.commercial-news.com/users/profile/Marvin%20Holman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Marvin Holman" src="https://secure.gravatar.com/avatar/c2cc449f1935a0d93c2ac63ee26d532d?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.commercial-news.com/users/profile/Marvin%20Holman" rel="author" class="tnt-user-profile-link tnt-user-name">Marvin Holman</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mholman@dancomnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-cabf2eb0-be8d-11e9-8bf8-7fdcbb329e06" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=cabf2eb0-be8d-11e9-8bf8-7fdcbb329e06&amp;s=start_time&amp;sd=desc" data-subject="Marvin Holman" data-description="Whenever Marvin Holman posts new content, you'll get an email delivered to your inbox with a link." data-name="Marvin Holman notification" data-author-id="cabf2eb0-be8d-11e9-8bf8-7fdcbb329e06" data-user-url="https://www.commercial-news.com/users/"><i class="fas tnt-star"></i> Follow Marvin Holman
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.commercial-news.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.commercial-news.com/users/login/?referer_url=https%3A%2F%2Fwww.commercial-news.com%2Fsports%2Fprep-football-salt-fork-falls-to-lexington-ridgeview%2Farticle_3a10ac84-5d56-11ed-86c2-174cf3ccf6fe.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.commercial-news.com/users/signup/?referer_url=https%3A%2F%2Fwww.commercial-news.com%2Fsports%2Fprep-football-salt-fork-falls-to-lexington-ridgeview%2Farticle_3a10ac84-5d56-11ed-86c2-174cf3ccf6fe.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2536282" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2536285" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2536288" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.commercial-news.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.commercial-news.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2536294" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2536291" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15679"></div>
<script src="//api.circularhub.com/15679/516591dd8f8e9051/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2529172" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2536360" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2536360" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2536360 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2536360-e3715d2d-17e6-577a-82a8-77d62c1061c9" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e3715d2d-17e6-577a-82a8-77d62c1061c9 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.commercial-news.com/obituary/estil-carter-1086591460" class="tnt-asset-link"  aria-label="Carter, Estil">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Carter, Estil"
                    src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/e/37/e3715d2d-17e6-577a-82a8-77d62c1061c9/636588fa6975d.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="969"
                    height="1247" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.commercial-news.com/obituary/estil-carter-1086591460" class="tnt-asset-link" aria-label="Carter, Estil">
        

        
            Carter, Estil</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2536360-a78d1305-ac9b-5f95-b6b1-93ca79484692" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a78d1305-ac9b-5f95-b6b1-93ca79484692 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.commercial-news.com/obituary/richard-jones-1086591461" class="tnt-asset-link"  aria-label="Jones, Richard">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Jones, Richard"
                    src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/a/78/a78d1305-ac9b-5f95-b6b1-93ca79484692/636588fb7ce94.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.commercial-news.com/obituary/richard-jones-1086591461" class="tnt-asset-link" aria-label="Jones, Richard">
        

        
            Jones, Richard</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2536360-1700af60-046e-5397-a250-df507e87fc96" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1700af60-046e-5397-a250-df507e87fc96 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.commercial-news.com/obituary/marilyn-lowe-1086591463" class="tnt-asset-link"  aria-label="LOWE, Marilyn">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="LOWE, Marilyn"
                    src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/1/70/1700af60-046e-5397-a250-df507e87fc96/636588fc181b8.preview.jpg?resize=149%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="716"
                    height="961" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.commercial-news.com/obituary/marilyn-lowe-1086591463" class="tnt-asset-link" aria-label="LOWE, Marilyn">
        

        
            LOWE, Marilyn</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2536360-a0a39336-8edb-5ca1-9e9e-6da63d556757" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a0a39336-8edb-5ca1-9e9e-6da63d556757 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.commercial-news.com/obituary/louise-free-1086575424" class="tnt-asset-link"  aria-label="Free, Louise">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Free, Louise"
                    src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/a/0a/a0a39336-8edb-5ca1-9e9e-6da63d556757/63636ac88d2fb.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="342"
                    height="439" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.commercial-news.com/obituary/louise-free-1086575424" class="tnt-asset-link" aria-label="Free, Louise">
        

        
            Free, Louise</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2536360-31e179e8-046a-538b-bb0e-91b0e09e8d59" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-31e179e8-046a-538b-bb0e-91b0e09e8d59 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.commercial-news.com/obituary/philip-briggs-1086575422" class="tnt-asset-link"  aria-label="Briggs, Philip">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Briggs, Philip"
                    src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/3/1e/31e179e8-046a-538b-bb0e-91b0e09e8d59/6362d8e690b7a.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="231"
                    height="297" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.commercial-news.com/obituary/philip-briggs-1086575422" class="tnt-asset-link" aria-label="Briggs, Philip">
        

        
            Briggs, Philip</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2536360-7f894a26-f1c9-53d1-9fa3-58a54ee86b3d" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7f894a26-f1c9-53d1-9fa3-58a54ee86b3d media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.commercial-news.com/obituary/melvin-miles-1086562475" class="tnt-asset-link"  aria-label="MILES, Melvin Jul 6, 1938 - Oct 26, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="MILES, Melvin Jul 6, 1938 - Oct 26, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/7/f8/7f894a26-f1c9-53d1-9fa3-58a54ee86b3d/63629c067aa7d.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="763"
                    height="981" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.commercial-news.com/obituary/melvin-miles-1086562475" class="tnt-asset-link" aria-label="MILES, Melvin Jul 6, 1938 - Oct 26, 2022">
        

        
            MILES, Melvin Jul 6, 1938 - Oct 26, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2536360-bc3e7b30-3219-5233-86a0-612a7e1481d9" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bc3e7b30-3219-5233-86a0-612a7e1481d9 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.commercial-news.com/obituary/kenneth-urban-1086562722" class="tnt-asset-link"  aria-label="Urban, Kenneth">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Urban, Kenneth"
                    src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/b/c3/bc3e7b30-3219-5233-86a0-612a7e1481d9/63629c07717de.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="564"
                    height="726" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.commercial-news.com/obituary/kenneth-urban-1086562722" class="tnt-asset-link" aria-label="Urban, Kenneth">
        

        
            Urban, Kenneth</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2536198" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2536255" class="tncms-block"><section id="block-2536255" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2536255 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2536255" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2536255" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2536255" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2536255" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2536255" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/new-true-grit-facility-would-include-indoor-batting-cages/article_0a1a8ec0-5bbf-11ed-84a9-af03b96cf53b.html">New True Grit facility would include indoor batting cages</a></li><li><a href="/news/bobcats-add-emergency-motion-to-arena-lawsuit/article_b447fa70-5b17-11ed-ada9-db5fc5b2a0ce.html">Bobcats add emergency motion to arena lawsuit</a></li><li><a href="/news/local_news/readers-choice-winners-for-2022-announced/article_cbb95d16-5c70-11ed-958e-93db8c1d4b16.html">Readers Choice Winners for 2022 announced</a></li><li><a href="/news/50-year-old-delphi-man-faces-two-counts-of-murder/article_4c1cf57f-7a60-52aa-a59c-e713eaa2f099.html">50-year-old Delphi man faces two counts of murder</a></li><li><a href="/news/local_news/true-grit-fitness-proposes-new-danville-facility/article_88b01bd4-56cd-11ed-ac85-df9ef2b55af4.html">True Grit Fitness proposes new Danville facility</a></li><li><a href="/news/potterfest-returns-for-harry-potter-fans/article_958655c6-59e3-11ed-96e1-a76203ba33fb.html">Potterfest returns for Harry Potter fans</a></li><li><a href="/news/local_news/danville-man-convicted-of-first-degree-murder/article_f7869ca4-59f2-11ed-8556-6b0c1c819539.html">Danville man convicted of first-degree murder</a></li><li><a href="/news/local_news/danville-council-considers-ward-changes-due-to-population-decrease/article_78aeb522-591d-11ed-8570-e3738462f123.html">Danville council considers ward changes due to population decrease</a></li><li><a href="/news/local_news/smells-from-students-baking-drift-through-dhs-again/article_465bc3e6-59fc-11ed-83f7-4bbe3a2061cc.html">Smells from students' baking drift through DHS again</a></li><li><a href="/news/local_news/police-reports-oct-31-2022/article_5211e436-5934-11ed-b767-c737acd52163.html">Police Reports: Oct. 31, 2022</a></li></ul></div>
        
        
            <div id="images-2536255" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/velazquez-visits-noon-rotary/image_b3557552-5937-11ed-9371-7baf60e19cbf.html" class="tnt-asset-link"  aria-label="Velazquez visits Noon Rotary">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Velazquez visits Noon Rotary"
                            class="img-responsive lazyload full default"
                            width="399"
                            height="399"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/b/35/b3557552-5937-11ed-9371-7baf60e19cbf/635ff5aab149d.image.jpg?crop=399%2C399%2C0%2C11&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/b/35/b3557552-5937-11ed-9371-7baf60e19cbf/635ff5aab149d.image.jpg?crop=399%2C399%2C0%2C11&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/b/35/b3557552-5937-11ed-9371-7baf60e19cbf/635ff5aab149d.image.jpg?crop=399%2C399%2C0%2C11&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/b/35/b3557552-5937-11ed-9371-7baf60e19cbf/635ff5aab149d.image.jpg?crop=399%2C399%2C0%2C11&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/b/35/b3557552-5937-11ed-9371-7baf60e19cbf/635ff5aab149d.image.jpg?crop=399%2C399%2C0%2C11&resize=399%2C399&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/halloween-1-jpg/image_f8de7f78-53cf-11ed-ad50-6b0cc574614d.html" class="tnt-asset-link"  aria-label="Halloween 1.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Halloween 1.jpg"
                            class="img-responsive lazyload full default"
                            width="1314"
                            height="1314"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/f/8d/f8de7f78-53cf-11ed-ad50-6b0cc574614d/6356e427c4cb2.image.jpg?crop=1314%2C1314%2C0%2C131&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/f/8d/f8de7f78-53cf-11ed-ad50-6b0cc574614d/6356e427c4cb2.image.jpg?crop=1314%2C1314%2C0%2C131&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/f/8d/f8de7f78-53cf-11ed-ad50-6b0cc574614d/6356e427c4cb2.image.jpg?crop=1314%2C1314%2C0%2C131&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/f/8d/f8de7f78-53cf-11ed-ad50-6b0cc574614d/6356e427c4cb2.image.jpg?crop=1314%2C1314%2C0%2C131&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/f/8d/f8de7f78-53cf-11ed-ad50-6b0cc574614d/6356e427c4cb2.image.jpg?crop=1314%2C1314%2C0%2C131&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/f/8d/f8de7f78-53cf-11ed-ad50-6b0cc574614d/6356e427c4cb2.image.jpg?crop=1314%2C1314%2C0%2C131&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/f/8d/f8de7f78-53cf-11ed-ad50-6b0cc574614d/6356e427c4cb2.image.jpg?crop=1314%2C1314%2C0%2C131&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/f/8d/f8de7f78-53cf-11ed-ad50-6b0cc574614d/6356e427c4cb2.image.jpg?crop=1314%2C1314%2C0%2C131&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/f/8d/f8de7f78-53cf-11ed-ad50-6b0cc574614d/6356e427c4cb2.image.jpg?crop=1314%2C1314%2C0%2C131&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/f/8d/f8de7f78-53cf-11ed-ad50-6b0cc574614d/6356e427c4cb2.image.jpg?crop=1314%2C1314%2C0%2C131&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/f/8d/f8de7f78-53cf-11ed-ad50-6b0cc574614d/6356e427c4cb2.image.jpg?crop=1314%2C1314%2C0%2C131&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/f/8d/f8de7f78-53cf-11ed-ad50-6b0cc574614d/6356e427c4cb2.image.jpg?crop=1314%2C1314%2C0%2C131&resize=1314%2C1314&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/early-voting-underway/image_d5d24af2-4b2b-11ed-8e96-b7da15d2917d.html" class="tnt-asset-link"  aria-label="Early voting underway">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Early voting underway"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/d/5d/d5d24af2-4b2b-11ed-8e96-b7da15d2917d/634867667c4b2.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/d/5d/d5d24af2-4b2b-11ed-8e96-b7da15d2917d/634867667c4b2.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/d/5d/d5d24af2-4b2b-11ed-8e96-b7da15d2917d/634867667c4b2.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/d/5d/d5d24af2-4b2b-11ed-8e96-b7da15d2917d/634867667c4b2.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/d/5d/d5d24af2-4b2b-11ed-8e96-b7da15d2917d/634867667c4b2.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/d/5d/d5d24af2-4b2b-11ed-8e96-b7da15d2917d/634867667c4b2.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/d/5d/d5d24af2-4b2b-11ed-8e96-b7da15d2917d/634867667c4b2.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/d/5d/d5d24af2-4b2b-11ed-8e96-b7da15d2917d/634867667c4b2.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/d/5d/d5d24af2-4b2b-11ed-8e96-b7da15d2917d/634867667c4b2.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/d/5d/d5d24af2-4b2b-11ed-8e96-b7da15d2917d/634867667c4b2.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/d/5d/d5d24af2-4b2b-11ed-8e96-b7da15d2917d/634867667c4b2.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/d/5d/d5d24af2-4b2b-11ed-8e96-b7da15d2917d/634867667c4b2.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/true-grit/image_aa68db0e-5bd1-11ed-9b2c-7b9ca8d7bdb0.html" class="tnt-asset-link"  aria-label="True Grit">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="True Grit"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/a/a6/aa68db0e-5bd1-11ed-9b2c-7b9ca8d7bdb0/6364543e9ab40.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/a/a6/aa68db0e-5bd1-11ed-9b2c-7b9ca8d7bdb0/6364543e9ab40.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/a/a6/aa68db0e-5bd1-11ed-9b2c-7b9ca8d7bdb0/6364543e9ab40.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/a/a6/aa68db0e-5bd1-11ed-9b2c-7b9ca8d7bdb0/6364543e9ab40.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/a/a6/aa68db0e-5bd1-11ed-9b2c-7b9ca8d7bdb0/6364543e9ab40.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/a/a6/aa68db0e-5bd1-11ed-9b2c-7b9ca8d7bdb0/6364543e9ab40.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/a/a6/aa68db0e-5bd1-11ed-9b2c-7b9ca8d7bdb0/6364543e9ab40.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/a/a6/aa68db0e-5bd1-11ed-9b2c-7b9ca8d7bdb0/6364543e9ab40.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/a/a6/aa68db0e-5bd1-11ed-9b2c-7b9ca8d7bdb0/6364543e9ab40.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/a/a6/aa68db0e-5bd1-11ed-9b2c-7b9ca8d7bdb0/6364543e9ab40.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/a/a6/aa68db0e-5bd1-11ed-9b2c-7b9ca8d7bdb0/6364543e9ab40.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/assets/v3/editorial/a/a6/aa68db0e-5bd1-11ed-9b2c-7b9ca8d7bdb0/6364543e9ab40.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2536255" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-2536255" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2536264" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2536261" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2536270" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2536267" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div><div id="tncms-block-2536201" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2529118" class="tncms-block"><img src="https://static.cnhionline.com/commercialnews/art/screenandstream.jpg"><br><center>
<a href="https://www.ifoldsflip.com/t/102555-screen-stream" target="new">
<img width="250" src="https://www.ifoldsflip.com/read/getTitleCoverUrl/102555/250" border="0"></a></center></div><div id="tncms-block-2536258" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/commercialnews.js"></script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2536279" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2529085" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show-lotame='["commercial_news_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2529085" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["commercial_news_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65081159?https://visitor.r20.constantcontact.com/d.jsp?llr=c9oml49ab&p=oi&m=1128481045314&sit=4l5vgcwlb&f=77977bf9-1aa5-4abc-9b2b-61cc26f77c0b">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2536399" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2528989" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2528977" class="tncms-block"><section id="block-2528977" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2528977 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>commercial-news.com</strong><br>
    2 East Main StreetUnit 28<br>
    Danville, IL 61832
    <br>
    
        <strong>Phone:</strong> 217-446-1000<br>
        <strong>Email:</strong> <a href="mailto:newsroom@dancomnews.com">newsroom@dancomnews.com</a><br>
    
</address></section></div><div id="tncms-block-2528974" class="tncms-block"><section id="block-2528974" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2528974 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2528971" class="tncms-block"><section id="block-2528971" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2528971 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2528983" class="tncms-block padding-bottom"><section id="block-2528983" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/custom/image/b5fdec7e-4d3b-11e8-a28f-c76559e91c49.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/custom/image/b5fdec7e-4d3b-11e8-a28f-c76559e91c49.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/custom/image/b5fdec7e-4d3b-11e8-a28f-c76559e91c49.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/custom/image/b5fdec7e-4d3b-11e8-a28f-c76559e91c49.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/commercial-news.com/content/tncms/custom/image/b5fdec7e-4d3b-11e8-a28f-c76559e91c49.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="37"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2528980" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2528986" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2528986"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Commercial-News.com</a>, 2 East Main StreetUnit 28 Danville, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3a10ac84-5d56-11ed-86c2-174cf3ccf6fe")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/high_school_sports", "sports/local_sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["ben jessup", "senior", "garrett taylor", "sport", "american football", "playoff game", "pass", "ridgeview", "jameson remole"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2529127').click(function(e){
                                        $('#weather-2529127 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_3a10ac84_5d56_11ed_86c2_174cf3ccf6fe_photo_modal();
                        });
                    }  else {
                        carouselInit_3a10ac84_5d56_11ed_86c2_174cf3ccf6fe_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_3a10ac84_5d56_11ed_86c2_174cf3ccf6fe_photo_modal() {
                var gallery_ad_3a10ac84_5d56_11ed_86c2_174cf3ccf6fe_photo_modal = false;
                var gallery_changed_3a10ac84_5d56_11ed_86c2_174cf3ccf6fe_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-photo-modal .owl-stage-outer").height( $('#carousel-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_3a10ac84_5d56_11ed_86c2_174cf3ccf6fe_photo_modal = $('#gallery-items-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-photo-modal').data('owlCarousel');
                $('#carousel-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3a10ac84_5d56_11ed_86c2_174cf3ccf6fe_photo_modal.prev();
                });
                $('#carousel-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3a10ac84_5d56_11ed_86c2_174cf3ccf6fe_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-cabf2eb0-be8d-11e9-8bf8-7fdcbb329e06-asset-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe").popover({
                                content: $("#author-popup-cabf2eb0-be8d-11e9-8bf8-7fdcbb329e06-asset-3a10ac84-5d56-11ed-86c2-174cf3ccf6fe-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/commercial-news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>